Whats this ?

4 posts (showing 1-4)
Okeanix

Market Level 0Community Level 0
6 posts

I got 30k ad request and 28k of them loaded no problem with fill rate

but impression is 10k ? Where is 18k ads loaded.

posted 2017-07-26T06:04:37-07:00
FGL_Rozek

FGL AdminCommunity Level 5
484 posts

This may be an issue with the player avoiding the ads or the ads not actually being served to register the impression.

Can you email us with more information?

info@enhance.co

 

posted 2017-07-26T07:22:01-07:00 | edited 2017-07-26T07:22:23-07:00
Okeanix

Market Level 0Community Level 0
6 posts

Posted on 26th Jul '17 by FGL_Rozek

This may be an issue with the player avoiding the ads or the ads not actually being served to register the impression.

Can you email us with more information?

info@enhance.co

 

I mail 4 days ago and still no answer or anything. LOL

posted 2017-07-27T13:11:27-07:00
FGL_Dave

FGL AdminCommunity Level 4
319 posts

Hi Okeanix,

I believe that what you might be experiencing here is a result of the ad caching Enhance performs. To give your app's users the best experience all ads are cached, which can often register as an ad request. However, users will not always trigger an actual ad in their session of your app, leading to that cached ad request not resulting in a full impression. Unfortunately this is a downside to caching ads in this way, and there isn't really a way to avoid it - but overall it provides a much better and far more seamless ad experience to the user.

Outside of that, it's strange that you didn't get a response to your email. We pretty much aim to respond within 24 hours to emails; it must've somehow got lost or buried. My apologies for that - could you try sending another email so we can make sure there's not a problem there?

Thanks!

posted 2017-07-27T14:30:07-07:00