Enhance™ My App Uh oh! Something went wrong! Our engineering team have been notified and we'll get in touch when we h

6 posts (showing 1-6)
ihpalash

Market Level 0Community Level 0
6 posts

Can anyone please tell me what is the wrong or am doing someting wrong? I am very new to this SDK/feature. 

 

Enhance™ My App

Uh oh! Something went wrong!

Our engineering team have been notified and we'll get in touch when we have fixed the problem!

posted 2017-05-20T12:04:18-07:00
FGL_Dave

FGL AdminCommunity Level 4
319 posts

Hey ihpalash,

This is something our engineers will have to look into; usually there isn't much you can do on your end to remedy these issues, and they tend to be specific 'edge case' problems. I will post back here when we've had a chance to look and resolve it for you!

Thanks!

posted 2017-05-21T03:00:54-07:00
ihpalash

Market Level 0Community Level 0
6 posts

Posted on 21st May '17 by FGL_Dave

Hey ihpalash,

This is something our engineers will have to look into; usually there isn't much you can do on your end to remedy these issues, and they tend to be specific 'edge case' problems. I will post back here when we've had a chance to look and resolve it for you!

Thanks!

Ok. I will wait then. But I cant enhance my app. 

posted 2017-05-21T05:40:11-07:00
FGL_Dave

FGL AdminCommunity Level 4
319 posts

Hi!

Just to confirm, your app is "GIFLiveWallpaper", correct? :)

We've found that your app includes a maxSdk restriction of android API 19 -- unfortunately this seems to be causing an incompatibility with the Enhance process. We're fixing this issue on our end, but it might take some time - in the meantime, if you'd like to get Enhancing right away you can remove that from your project (manifest), or alternatively I can send you your APK with this removed already (just shoot me an email: dave@fgl.com so we can do that privately).

Hope that helps!

posted 2017-05-23T10:19:33-07:00
ihpalash

Market Level 0Community Level 0
6 posts

After changing the maxSDK to the latest are u sure it will work? I am tryin one more time. One other thing,

 <uses-sdk

        android:maxSdkVersion="25"

        android:minSdkVersion="8"

        android:targetSdkVersion="19" />

posted 2017-05-25T21:21:21-07:00
FGL_Dave

FGL AdminCommunity Level 4
319 posts

You could simply omit the maxSdkVersion, it's not a required property!

posted 2017-05-26T05:20:40-07:00