Why there's no ads on Android 5+ ?

4 posts (showing 1-4)
leolabs

Market Level 0Community Level 0
0 posts

Hi guys,

I'm totally new with Enhance and FGL forum. I'm really excited when found Enhance. I wrote a sample app, when run it on Android 4.1 and .4.4.2, it shows Interstitial and Reward ads but there's no ads when run on Android 5+. I tested on 4 real devices and 3 emulators.

Did you face the same problem? How can I fix it? Please suggest. Thank you so much.

posted 2016-11-04T03:18:27-07:00
FGL_Dave

FGL AdminCommunity Level 4
318 posts

Hi Leolabs,

Thanks for your interest in Enhance :) It's always good to hear about developers using it.

I'm not sure offhand what the issue with Android 5 would be - we have tested extensively on various Android devices and didn't see this behaviour in our own internal testing. We're going to look into this further on our end and see if we can reproduce the problem.

Could you let us know which devices you tested on specifically? That'd be a really great help!

Thanks again :)

posted 2016-11-04T09:28:43-07:00 | edited 2016-11-04T09:29:26-07:00
leolabs

Market Level 0Community Level 0
0 posts

Hi,

I tested on LG V10 with Android 5.1.1, Honor 6 Emui 3.1 based on Android 5, Samsung Galaxy S7 Android 6.0.1. All didn't show ads.

But on LG G Pro Android 4.4.2, Memu Android 4.1 (emulator) ads displayed correctly.

All tested with the same apk, same network.

posted 2016-11-04T10:28:49-07:00
FGL_Dave

FGL AdminCommunity Level 4
318 posts

Thanks! I've passed this info on to the engineers who are looking into this issue - hopefully we should have good news for you soon!

posted 2016-11-06T12:58:26-08:00